Hvad er systemkravene til Lix?

Lix er kompatibel med:

1. MAC - OS X 10.9 og senere udgaver 
2. Windows - Windows 7 og senere udgaver 

 .

Har du flere spørgsmål? Send en anmodning

0 Kommentarer

Artiklen er lukket for kommentarer.